Big Bend Chat

Big Bend National Park Q&A => From the Administrator... => Topic started by: Casa Grande on July 14, 2009, 10:09:20 AM

Title: Jumping screen when typing
Post by: Casa Grande on July 14, 2009, 10:09:20 AM
I have installed Internet Destroyer 8 onto my laptop which has XP.   From the research I have done, I have found this is an IE 8 issue.  If you have IE8 and XP, you are likely having this problem.  I currently working on a fix just for IE 8 folks.  I should have this fixed shortly.
















As I type this right now, the text is flashing and the scrollbar is jumping.  Kinda weird.  Hope to have it fixed soon.........stay tuned

In the meantime, if you'd like this fixed now.....ditch microsuck's internet destroyer and install firefox or google chrome!
Title: Re: Jumping screen when typing
Post by: Casa Grande on July 14, 2009, 10:27:18 AM
























testing problems with posting using the tools fix....no jumping here....
Title: Re: Jumping screen when typing
Post by: Casa Grande on July 14, 2009, 10:30:21 AM
OK, guys and gals with IE 8.  Until Microsoft pulls their heads out of their arses....you'll have to do the following to stop the jumping issue:

1. Go to Tools
2. Find "Compatibility View Settings"
3. under "Add This Website" make sure www.bigbendchat.com (http://www.bigbendchat.com) is listed and click "add"

Problem fixed.  I'm still working on a work around so you don't have to do that, but until then, do the above, or as stated before....ditch this crappy browser and move on to something that doesn't require hand holding and constant supervision!
Title: Re: Jumping screen when typing
Post by: Roy on July 14, 2009, 10:34:19 AM
Tnaks, Big Guy.
Did you see notice my attachment in the "What do ya'll want" thread about my computer lodking up?
Title: Re: Jumping screen when typing
Post by: Casa Grande on July 14, 2009, 10:47:42 AM
Tnaks, Big Guy.
Did you see notice my attachment in the "What do ya'll want" thread about my computer lodking up?

workin' on it....one problem at a time ;)
Title: Re: Jumping screen when typing
Post by: trtlrock on July 14, 2009, 02:40:30 PM
OK, guys and gals with IE 8.  Until Microsoft pulls their heads out of their arses....you'll have to do the following to stop the jumping issue:

1. Go to Tools
2. Find "Compatibility View Settings"
3. under "Add This Website" make sure www.bigbendchat.com (http://www.bigbendchat.com) is listed and click "add"

Problem fixed.  I'm still working on a work around so you don't have to do that, but until then, do the above, or as stated before....ditch this crappy browser and move on to something that doesn't require hand holding and constant supervision!

Fixed the problem for me with IE8 + Vista too. Thanks!  :icon_biggrin:

Makes the screen width significantly narrower, but that's minor compared to the problem it solves. FYI don't enter "www.bigbendchat.com (http://www.bigbendchat.com)" as it won't 'take,' just enter "bigbendchat.com"

Thanks again!  :eusa_clap:
Title: Re: Jumping screen when typing
Post by: trtlrock on July 14, 2009, 02:44:40 PM
In the meantime, if you'd like this fixed now.....ditch microsuck's internet destroyer and install firefox or google chrome!

fwiw there are threads like this one:

http://www.bigbendchat.com/portal/forum/your-trip-reports/another-june-solitarioterlingua-ranch-trip-report-t7918.0.html (http://www.bigbendchat.com/portal/forum/your-trip-reports/another-june-solitarioterlingua-ranch-trip-report-t7918.0.html)

...that Firefox apparently can't load fully without freezing (at least 2 confirmed instances), while IEx (dog though it may be) loads it fine.

So, while I'm not even remotely a MS fanboy, it's not like IE is a rarely-used browser, or worthless, or like FF is perfect or anything.

Just sayin' :icon_smile:
Title: Re: Jumping screen when typing
Post by: Undertaker on July 14, 2009, 03:24:28 PM
I had to remove IE-8 to use part of my system.
Title: Re: Jumping screen when typing
Post by: SHANEA on July 14, 2009, 07:18:55 PM
I've noticed that FireFox is "displaying different" - does not position to the thread you selected - but stays at the top of the page. 

IE8 is not playing well with many things including MS Money, Business Objects Crystal Reports, etc.
Title: Re: Jumping screen when typing
Post by: BigBendHiker on July 14, 2009, 09:28:01 PM
Yep, I almost installed IE8 recently...glad I did not.  It seems Microsoft can never get a new release just right.  They are always buggy.  Eventually, they seem to get it fixed over time...


BBH
Title: Re: Jumping screen when typing
Post by: Roy on July 14, 2009, 10:23:10 PM
I suspect strongly we'll soon learn that IE 8 is "optimized" for Windows 7.  Just another way to encourage everyone to part with some $$ to upgrade their OS.












Title: Re: Jumping screen when typing
Post by: Casa Grande on July 15, 2009, 12:52:54 AM
I can't wait til Google comes out with their new operating system.....once that happens.....Micro$uck will be history from my PC forever!  My OS is the only thing from them I have on my PC.....(yes, i know, linux, but my applications won't run on it)

it's not like IE is a rarely-used browser

A sad fact that web designers have been forced to deal with for years. 

FF isn't perfect, but its problems pail in comparison
Title: Re: Jumping screen when typing
Post by: homerboy2u on July 15, 2009, 01:18:38 AM
I can't wait til Google comes out with their new operating system....

 What Operating System from Google? :icon_eek:..toooing!!!

 Flabergasted is an understatement i feel towards Google Chrome,but I still don't know how to use Yahoo's Bookmarks on it. :icon_frown: