Big Bend Chat

Big Bend National Park Q&A => From the Administrator... => Topic started by: Casa Grande on September 07, 2015, 10:15:24 PM

Title: New Layout, Forum Upgrade and Design
Post by: Casa Grande on September 07, 2015, 10:15:24 PM
Ok, the new site is up and running. There were a few more hiccups than I anticipated.  I only freaked out a little bit.  But, all should be well.  There may be other minor issues I've overlooked, so if  you run into any problems  PLEASE PLEASE PLEASE post them here and/or shoot me an email directly to david@bigbend.me

If I don't know about it, it isn't getting fixed!

thanks,
David
Title: Re: New Layout, Forum Upgrade and Design
Post by: Homer Wilson on September 07, 2015, 10:47:12 PM
How do I access my bookmarks?
Title: Re: New Layout, Forum Upgrade and Design
Post by: Casa Grande on September 08, 2015, 06:09:20 AM
Click on "my bookmarks" in the menu bar.
Title: Re: New Layout, Forum Upgrade and Design
Post by: RichardM on September 08, 2015, 06:59:45 AM
Click on "my bookmarks" in the menu bar.
Mine are missing. :icon_cry:
Title: Re: New Layout, Forum Upgrade and Design
Post by: Casa Grande on September 08, 2015, 07:01:42 AM
Click on "my bookmarks" in the menu bar.
Mine are missing. :icon_cry:

Must be a permissions thing. I'll investigate. Mine are there.
Title: Re: New Layout, Forum Upgrade and Design
Post by: mule ears on September 08, 2015, 07:22:44 AM
I don't see any bookmarks buttons and can't access my account profile or settings either
Title: Re: New Layout, Forum Upgrade and Design
Post by: Talusman on September 08, 2015, 07:24:43 AM
Ditto, no Bookmarks. Something new is cool though!
Title: Re: New Layout, Forum Upgrade and Design
Post by: Casa Grande on September 08, 2015, 07:47:48 AM
OK, you guys should be able to see the bookmarks now.   Permissions were all wacked out......let me know of anything else!

thanks,
David
Title: Re: New Layout, Forum Upgrade and Design
Post by: mule ears on September 08, 2015, 08:06:38 AM
So I can now get to my profile but when I go to my bookmarks there are none there.

I know this is all a pain but it does look good and will be great once the bugs are out, thanks!
Title: Re: New Layout, Forum Upgrade and Design
Post by: Casa Grande on September 08, 2015, 09:19:48 AM
So I can now get to my profile but when I go to my bookmarks there are none there.

OK, anyone else having this problem?
Title: Re: New Layout, Forum Upgrade and Design
Post by: Flash on September 08, 2015, 09:21:16 AM
Yep  :eusa_eh:
Title: Re: New Layout, Forum Upgrade and Design
Post by: Lance on September 08, 2015, 09:32:31 AM
I like the new theme and the responsive layout.  Functionally everything seems to be working correctly except for the bookmarks.
I can still see my bookmarks in Tapatalk app, so the data is there somewhere, just not on the website.
Title: Re: New Layout, Forum Upgrade and Design
Post by: Flash on September 08, 2015, 09:33:12 AM
Yep  :eusa_eh:
Noticed one-liner posts get covered with the scroll bar. Tried to attach a screenshot (37KB), but got this message:
"The upload folder is full. Please try a smaller file and/or contact an administrator."
Title: Re: New Layout, Forum Upgrade and Design
Post by: Casa Grande on September 08, 2015, 10:22:37 AM
You should have your bookmarks now.  Thanks for the heads up ME!
Title: Re: New Layout, Forum Upgrade and Design
Post by: Casa Grande on September 08, 2015, 10:29:52 AM
Yep  :eusa_eh:
Noticed one-liner posts get covered with the scroll bar. Tried to attach a screenshot (37KB), but got this message:
"The upload folder is full. Please try a smaller file and/or contact an administrator."

Looking into this....
Title: Re: New Layout, Forum Upgrade and Design
Post by: Homer Wilson on September 08, 2015, 10:55:01 AM
There are some quirky issues with the layout when viewing in safari on my iPhone. Tried posting pics of it, but it won't let me.   Main issue seems to be that it is stacking images on top of each other.
Title: Re: New Layout, Forum Upgrade and Design
Post by: Andreas on September 08, 2015, 10:57:54 AM
I like the new layout, great job!

I am missing the "go down" / "go up" button that allowed to move to the bottom / top of longer threads with just one click instead of scrolling.
Title: Re: New Layout, Forum Upgrade and Design
Post by: Casa Grande on September 08, 2015, 11:28:30 AM
There are some quirky issues with the layout when viewing in safari on my iPhone. Tried posting pics of it, but it won't let me.   Main issue seems to be that it is stacking images on top of each other.
I have an old iPhone I can check to see what you're talking about.

-posted using Tapatalk mobile forum app-

Title: Re: New Layout, Forum Upgrade and Design
Post by: Casa Grande on September 08, 2015, 11:35:53 AM
I like the new layout, great job!

I am missing the "go down" / "go up" button that allowed to move to the bottom / top of longer threads with just one click instead of scrolling.

Thanks, Andreas.  I can add the functionality back.  No problem.
Title: Re: New Layout, Forum Upgrade and Design
Post by: mule ears on September 08, 2015, 12:45:13 PM
You should have your bookmarks now.  Thanks for the heads up ME!

Yep they are back, thanks.
Title: Re: New Layout, Forum Upgrade and Design
Post by: dkerr24 on September 08, 2015, 02:23:33 PM
I like the new layout. Very clean, looks great on Google Chrome. Have noticed the site is not allowing me to save my login credentials. I have to login each time I access the site. Am I just missing the location of the 'save my login credentials' that was on the old site?
Title: Re: New Layout, Forum Upgrade and Design
Post by: Casa Grande on September 08, 2015, 03:11:27 PM
I like the new layout. Very clean, looks great on Google Chrome. Have noticed the site is not allowing me to save my login credentials. I have to login each time I access the site. Am I just missing the location of the 'save my login credentials' that was on the old site?

I understand the dilemma.  The problem is when you login with the button in the top left, there is no option to check off whether you want to stay logged in or not.  I'm going to see about adding that option to the login button.  You can still do that from the login page, but not the quick login in at the top left. 
Title: Re: New Layout, Forum Upgrade and Design
Post by: Casa Grande on September 08, 2015, 03:30:47 PM
I like the new layout. Very clean, looks great on Google Chrome. Have noticed the site is not allowing me to save my login credentials. I have to login each time I access the site. Am I just missing the location of the 'save my login credentials' that was on the old site?

OK, so I've added a "Want to Stay Logged In?" check box.  When you check this box, the website should remember you now.  Otherwise it will default to staying logged in for only an hour, good when using a public or friend's computer.
Title: Re: New Layout, Forum Upgrade and Design
Post by: Al on September 08, 2015, 05:45:05 PM
It is much quicker than the old software.  Thanks for all your hard work!
Title: Re: New Layout, Forum Upgrade and Design
Post by: Casa Grande on September 08, 2015, 08:15:12 PM
It is much quicker than the old software.  Thanks for all your hard work!

Awesome, thanks!
I had to completely rebuild from the ground up and then put the old information into the new.  Then, try and figure out the best design for both desktops and mobile.  I HAD to go mobile friendly if I want Google to index the site properly.  And this thing has been patched together so many times it was starting to look like Frankenstein.

So, it's good to hear you notice.
Title: Re: New Layout, Forum Upgrade and Design
Post by: badknees on September 08, 2015, 08:43:21 PM
I agree that it is much quicker and cleaner. Thanks for all of your hard work.
Title: Re: New Layout, Forum Upgrade and Design
Post by: RichardM on September 08, 2015, 09:28:54 PM
My first goof. Typed in a reply without realizing it was the Facebook comment box. Since I don't have my FB account connected, off it went into the ether.
Title: Re: New Layout, Forum Upgrade and Design
Post by: Homer Wilson on September 08, 2015, 11:51:20 PM
Well, my issues seem to have been fixed. I'm liking the new look!
Title: Re: New Layout, Forum Upgrade and Design
Post by: dkerr24 on September 09, 2015, 12:24:40 PM
I like the new layout. Very clean, looks great on Google Chrome. Have noticed the site is not allowing me to save my login credentials. I have to login each time I access the site. Am I just missing the location of the 'save my login credentials' that was on the old site?

OK, so I've added a "Want to Stay Logged In?" check box.  When you check this box, the website should remember you now.  Otherwise it will default to staying logged in for only an hour, good when using a public or friend's computer.

Thanks, I see the addition and it works great!
Title: Re: New Layout, Forum Upgrade and Design
Post by: Homer Wilson on September 09, 2015, 03:19:10 PM
The avatars seem larger than I remember. Are we allowed a higher resolution pic now?
Title: Re: New Layout, Forum Upgrade and Design
Post by: Casa Grande on September 09, 2015, 07:36:16 PM
The avatars seem larger than I remember. Are we allowed a higher resolution pic now?
Yes

-posted using Tapatalk mobile forum app-

Title: Re: New Layout, Forum Upgrade and Design
Post by: dkerr24 on September 10, 2015, 07:51:18 AM
There definitely is a lot of open space with the new layout (viewing through Google Chrome on a 24" monitor running 1920 x 1200 resolution).  Does require a bit more rolling of the mouse wheel to move up and down the posts.   I know the push here is to make the site work better for tablets and phones, so I guess you gotta do what you gotta do to fit the majority of the viewers.
Title: Re: New Layout, Forum Upgrade and Design
Post by: dkerr24 on September 10, 2015, 07:54:42 AM
My first goof. Typed in a reply without realizing it was the Facebook comment box. Since I don't have my FB account connected, off it went into the ether.

Same thing happened to me.  Taking a bit of getting used to...
Title: Re: New Layout, Forum Upgrade and Design
Post by: fartymarty on September 10, 2015, 11:42:23 AM
Sorry I haven't helped out much here, I'm just not seeing any problems to report. Speed wasn't a problem (for me) on the previous version, but like others I have noticed an increase in scrolling speed even on this old XP machine that I'm still reluctant to replace. (I'm constantly fixing/removing malware and virus stuff from my wife's Windows 8.1, which doesn't motivate me to abandon ship just yet.)
I appreciate all the hard work needed to make this happen, I hope the new software has behind the scenes improvements that makes it easier for David and Richard to keep us in line and functioning properly.

I love the new header! ..and I think that the photo of "the bench buddies" really represents the relaxed and enjoyable, yet informative, nature of 99.5% of the "chat" here.

Well done!  :eusa_clap:  :high5:
Title: Re: New Layout, Forum Upgrade and Design
Post by: Casa Grande on September 10, 2015, 12:23:11 PM


I love the new header! ..and I think that the photo of "the bench buddies" really represents the relaxed and enjoyable, yet informative, nature of 99.5% of the "chat" here.

Well done!  :eusa_clap:  :high5:

Thanx FM, you get it.

-posted using Tapatalk mobile forum app-

Title: Re: New Layout, Forum Upgrade and Design
Post by: Flash on September 10, 2015, 02:48:20 PM
Things are shaping up. Keep up the good work.  :eusa_clap:

Couple Things:
1) I can no longer add attachments to posts. The error message reads like either a permissions problem or a lack of destination or no available space at the destination.

2) The old forum kept a list recent posts at the bottom of the forums page, which I found useful for finding a post I had read earlier, but wanted to revisit.

Thanks,

Flash
Title: Re: New Layout, Forum Upgrade and Design
Post by: RichardM on September 10, 2015, 03:10:26 PM
Attachment didn't work for me either.
Quote
The upload folder is full. Please try a smaller file and/or contact an administrator.

And it wouldn't respond when I tried to post after clicking the Back link and removing the attachment. Had to go back to the topic and start over.
Title: Re: New Layout, Forum Upgrade and Design
Post by: Casa Grande on September 10, 2015, 03:54:09 PM
Settings and Permissions and Bugs, oh my!

-posted using Tapatalk mobile forum app-

Title: Re: New Layout, Forum Upgrade and Design
Post by: Casa Grande on September 10, 2015, 06:39:07 PM
Attachment test
Title: Re: New Layout, Forum Upgrade and Design
Post by: Casa Grande on September 10, 2015, 06:41:05 PM
Attachment settings:

Max File: 1500kb
Max quantity: 4
Max total: 5000kb

allowed file extensions: 
jpg,doc,gif,mpg,pdf,png,
txt,zip,mpeg,wmv,kmz,
jpeg,xls,xlsx,docx,kml
Title: Re: New Layout, Forum Upgrade and Design
Post by: iCe on September 10, 2015, 07:11:24 PM
Nice! I think everything that I use is working. I haven't checked TapaTalk yet though
Title: Re: New Layout, Forum Upgrade and Design
Post by: badknees on September 10, 2015, 07:44:36 PM
The one line posts still seem to be obscured by the scroll bar.
Title: Re: New Layout, Forum Upgrade and Design
Post by: Flash on September 10, 2015, 07:52:23 PM
Need to add a blank line at the end of each post... ;)

Sent from my HTC 831C using Tapatalk
Title: Re: New Layout, Forum Upgrade and Design
Post by: Casa Grande on September 10, 2015, 08:47:36 PM
The one line posts still seem to be obscured by the scroll bar.
I don't get that.  Can you send a screenshot?

-posted using Tapatalk mobile forum app-

Title: Re: New Layout, Forum Upgrade and Design
Post by: Casa Grande on September 11, 2015, 05:00:57 PM
I like the new layout, great job!

I am missing the "go down" / "go up" button that allowed to move to the bottom / top of longer threads with just one click instead of scrolling.

UP and DOWN is back!  Thanks, Andreas.

David
Title: Re: New Layout, Forum Upgrade and Design
Post by: SA Bill on September 11, 2015, 05:50:09 PM
Yay for the Up and Down buttons! I was missing them.
  Thx for all of the work to revamp the forum.
     Bill
Title: Re: New Layout, Forum Upgrade and Design
Post by: badknees on September 11, 2015, 06:14:54 PM
The one line posts still seem to be obscured by the scroll bar.
I don't get that.  Can you send a screenshot?

-posted using Tapatalk mobile forum app-

Look at reply #10 in this thread..It appears as though a post that has only 1 line is obscured by a horizontal scoll bar.
Title: Re: New Layout, Forum Upgrade and Design
Post by: Casa Grande on September 11, 2015, 06:34:20 PM
Look at reply #10 in this thread..It appears as though a post that has only 1 line is obscured by a horizontal scoll bar.

It's not happening for me.   If you can send a screenshot, tell me the browser you're using, maybe I can replicate it on my end. Hard to fix something I can't see. 
Title: Re: New Layout, Forum Upgrade and Design
Post by: dkerr24 on September 11, 2015, 08:44:53 PM
Badknees, what web browser and operating system are you using?   I've tried the newest versions of Firefox, Chrome, even the new Edge browser using Windows 10 and I don't see anything wrong with post #10, either.  Also, no issues with Firefox running on Linux Mint 17.2.
Title: Re: New Layout, Forum Upgrade and Design
Post by: Lance on September 11, 2015, 08:58:26 PM
Is there anyway you can bring the [pano] BBC code with the iframe back?
Got lots of posts to modify if not.. :-\
Title: Re: New Layout, Forum Upgrade and Design
Post by: Casa Grande on September 11, 2015, 10:42:16 PM
Is there anyway you can bring the [pano] BBC code with the iframe back?
Got lots of posts to modify if not.. :-
I think so

-posted using Tapatalk mobile forum app-

Title: Re: New Layout, Forum Upgrade and Design
Post by: badknees on September 11, 2015, 11:20:28 PM
Look at reply #10 in this thread..It appears as though a post that has only 1 line is obscured by a horizontal scoll bar.

It's not happening for me.   If you can send a screenshot, tell me the browser you're using, maybe I can replicate it on my end. Hard to fix something I can't see.

I just checked it with Chrome and it looks fine. IE 11 seems to be the culprit.
Title: Re: New Layout, Forum Upgrade and Design
Post by: RichardM on September 11, 2015, 11:53:49 PM
Look at reply #10 in this thread..It appears as though a post that has only 1 line is obscured by a horizontal scoll bar.

It's not happening for me.   If you can send a screenshot, tell me the browser you're using, maybe I can replicate it on my end. Hard to fix something I can't see.

I just checked it with Chrome and it looks fine. IE 11 seems to be the culprit.
Shows up with IE 11 for me too.
Title: Re: New Layout, Forum Upgrade and Design
Post by: Casa Grande on September 12, 2015, 07:09:47 AM
strange.....i'll check into it
Title: Re: New Layout, Forum Upgrade and Design
Post by: Casa Grande on September 12, 2015, 07:26:33 AM
Well, this is problematic for me.  With my new version of Windows 10, it won't allow me to install IE11 as they are forcing me to only have the new EDGE browser.  So, it is impossible for me to check for myself on my PC.  If someone can send over the source code for the webpage it's happening from as a text file.  Perhaps I can figure it out.

David
Title: Re: New Layout, Forum Upgrade and Design
Post by: Casa Grande on September 12, 2015, 07:42:38 AM
I added a bit of code to the css file.  Can someone check on this and see if it's still there?  I did a little research on this topic and apparently this is a bug in Explorer that is difficult to fix.  Not sure if what I did worked or not.
Title: Re: New Layout, Forum Upgrade and Design
Post by: Casa Grande on September 12, 2015, 07:58:53 AM
Is there anyway you can bring the [pano] BBC code with the iframe back?
Got lots of posts to modify if not.. :-\

done
Title: Re: New Layout, Forum Upgrade and Design
Post by: Andreas on September 12, 2015, 08:05:53 AM
Yay for the Up and Down buttons! I was missing them.
  Thx for all of the work to revamp the forum.
     Bill

I'll second that !!!  :great:  :eusa_clap:
Title: Re: New Layout, Forum Upgrade and Design
Post by: RichardM on September 12, 2015, 09:25:20 AM
I added a bit of code to the css file.  Can someone check on this and see if it's still there?  I did a little research on this topic and apparently this is a bug in Explorer that is difficult to fix.  Not sure if what I did worked or not.
Still there on mine. The html file is on its way.
Title: Re: New Layout, Forum Upgrade and Design
Post by: elhombre on September 12, 2015, 09:53:56 AM
Is there a way to look at every post that was posted in the a time frame?  Such as the last 24 or 48 hours?  The reason I ask is because the home page has the most recent 10 entries on it, and on busy days where a bunch of people throw in some comments, another recent topic will be moved off the bottom through attrition.  Or do I just need to buy a phone and check BBC all the time to stay up to date?
Title: Re: New Layout, Forum Upgrade and Design
Post by: RichardM on September 12, 2015, 10:18:59 AM
Is there a way to look at every post that was posted in the a time frame?  Such as the last 24 or 48 hours?  The reason I ask is because the home page has the most recent 10 entries on it, and on busy days where a bunch of people throw in some comments, another recent topic will be moved off the bottom through attrition.  Or do I just need to buy a phone and check BBC all the time to stay up to date?
The following link will give you the last 100 posts:
http://www.bigbendchat.com/portal/forum/recent/
Title: Re: New Layout, Forum Upgrade and Design
Post by: Casa Grande on September 12, 2015, 10:20:27 AM
Is there a way to look at every post that was posted in the a time frame?  Such as the last 24 or 48 hours?

Probably, I'll check it out.
Title: Re: New Layout, Forum Upgrade and Design
Post by: Casa Grande on September 19, 2015, 07:52:14 PM
The one line posts still seem to be obscured by the scroll bar.
I don't get that.  Can you send a screenshot?

-posted using Tapatalk mobile forum app-

Look at reply #10 in this thread..It appears as though a post that has only 1 line is obscured by a horizontal scoll bar.

Can someone check this for me?  I made a modification to the code. 
Title: Re: New Layout, Forum Upgrade and Design
Post by: Flash on September 19, 2015, 08:34:44 PM
One-liner post to check how it looks....  :eusa_think:
Title: Re: New Layout, Forum Upgrade and Design
Post by: Flash on September 19, 2015, 08:37:59 PM
One-liner post to check how it looks....  :eusa_think:
Works fine until I add an emoticon. Maybe pad all posts with an extra blank line at the end...
Title: Re: New Layout, Forum Upgrade and Design
Post by: Flash on September 19, 2015, 08:38:57 PM
Trying a test with an extra line after the emoticon...  :eusa_eh:


Title: Re: New Layout, Forum Upgrade and Design
Post by: Flash on September 19, 2015, 08:40:39 PM
Trying a test with an extra line after the emoticon...  :eusa_eh:
It took TWO carriage returns after the emoticon in order to make the scroll bar go away.
Title: Re: New Layout, Forum Upgrade and Design
Post by: Casa Grande on September 19, 2015, 08:50:33 PM
Hmm. Interesting

-posted using Tapatalk mobile forum app-

Title: Re: New Layout, Forum Upgrade and Design
Post by: Flash on September 20, 2015, 03:06:11 PM
One problem I am seeing is that you can no longer click on linked photos in order to enlarge them. I usually post extra large-sized photos from SmugMug so folks can enlarge them for more detail... Is it just me or os this happening for others also?  :eusa_think:
Title: Re: New Layout, Forum Upgrade and Design
Post by: RichardM on September 20, 2015, 03:25:59 PM
One problem I am seeing is that you can no longer click on linked photos in order to enlarge them. I usually post extra large-sized photos from SmugMug so folks can enlarge them for more detail... Is it just me or os this happening for others also?  :eusa_think:
It's not just you...
Title: Re: New Layout, Forum Upgrade and Design
Post by: RichardM on September 25, 2015, 09:09:01 PM
Anybody else having problems with Private Messages? Mine don't seem to be sorting correctly and I can't seem to find the one I just sent.  :eusa_think:
Title: Re: New Layout, Forum Upgrade and Design
Post by: fartymarty on September 26, 2015, 01:33:25 AM
One problem I am seeing is that you can no longer click on linked photos in order to enlarge them. I usually post extra large-sized photos from SmugMug so folks can enlarge them for more detail... Is it just me or os this happening for others also?  :eusa_think:
It's not just you...

Testing...

(https://fartymarty.smugmug.com/Nature/BIG-BEND-November-2014/i-sgGDFNf/0/L/IMG_0157_0158_0159_HDR_b_stitch_f-L.jpg) (https://fartymarty.smugmug.com/Nature/BIG-BEND-November-2014/i-sgGDFNf/0/O/IMG_0157_0158_0159_HDR_b_stitch_f.jpg)
Moderator trying a return after the image to see if the horizontal scroll bar goes away
....OK, this way still works (at least for me) but isn't automatic as you have to nest a smaller photo inside a link to the larger version.

(https://fartymarty.smugmug.com/Nature/BIG-BEND-November-2014/i-sgGDFNf/0/X3/IMG_0157_0158_0159_HDR_b_stitch_f-X3.jpg)
Moderator trying a return after the image to see if the horizontal scroll bar goes away..this way (which I guess was automatically done on the previous version of the forum software) does nothing with a left click, but will show the larger version if you right click on it and select "View Image"..but then I'm still using XP so what I see isn't much help to most?



Title: Re: New Layout, Forum Upgrade and Design
Post by: elhombre on September 26, 2015, 09:23:03 AM
Anybody else having problems with Private Messages? Mine don't seem to be sorting correctly and I can't seem to find the one I just sent.  :eusa_think:

Yes, it happened to me also.  A message I sent did not show up in the "Sent" box, but the message did go through.
Title: Re: New Layout, Forum Upgrade and Design
Post by: catz on September 26, 2015, 11:27:40 AM
Regarding the enlargement of pictures--I have Windows 10 and it works just fine.  I double left click on the photo and it automatically appears as a much larger image.
Title: Re: New Layout, Forum Upgrade and Design
Post by: RichardM on September 26, 2015, 11:42:07 AM
I'm using Firefox on Windows 7 Home Premium. The following picture is 800 pixels wide.
(http://i.imgur.com/7ziGTMT.jpg)

It should display as 640 pixels and expand to 800 when clicked (if the software is working like it used to). Here is the same picture at 640 pixels.
(http://i.imgur.com/j1D8lu8.jpg)

When previewing before posting, both are displayed at 640 pixels. After posting, the top one is displayed at its native 800 pixels. When I modify the post, the img tag has been automagically updated to [img width=640 height=98], but it still displays at 800. :eusa_think:
Title: Re: New Layout, Forum Upgrade and Design
Post by: Flash on September 26, 2015, 12:17:48 PM
I have tried 3 different browsers on Windows 7 and the images no longer expand as before: IE, Pale Moon, and Chrome.   :eusa_think:
Title: Re: New Layout, Forum Upgrade and Design
Post by: Casa Grande on September 26, 2015, 09:15:28 PM
Ugh. I've already got a headache.

-posted using Tapatalk mobile forum app-

Title: Re: New Layout, Forum Upgrade and Design
Post by: Lance on September 28, 2015, 01:45:57 PM
Now with the responsive design, I don't think pictures in the [img] tags need to respond the way they did before (e.g. click and they become bigger).
The way it is now is just fine.  The poster just needs to paste the link to their largest sized image and the responsive design will do the rest.
By responsive, I mean that the image will resize to the correct size based on the user's viewing screen.

Flash, your images for your "Headed for Big Bend" post are displayed nice and large on my 1920x1080 screen.
When I adjust the viewing size, they adjust size accordingly.

Casa Grande, I don't think you need to do anything.

Just my two cents..
Title: Re: New Layout, Forum Upgrade and Design
Post by: Casa Grande on September 28, 2015, 07:50:44 PM
Thanx lance

-posted using Tapatalk mobile forum app-